Back to overview
Resolved

Currently sandbox creates are intermittently failing

Aug 11, 2026 at 4:20pm UTC
Affected services
API

Resolved
Aug 11, 2026 at 4:20pm UTC

All systems are operating normally right now. The intermittent issues related to starting sandboxes from earlier today has been resolved. The team is continuing to monitor for escalation patterns.